WAMPserver 2.1 uz Windows Vista


Pavisam nesen uzinstalēju Windows Vista (bussines) 64-bit OS (operētājsistēmu) {lai piedod unix/linux}.
Lai atjaunotu zināšanas PHP valodas lietošanā, tad uzinstalēju WAMPSERVER 2.1.

1. Wampserver nedarbojās, kur ieguvu paziņojumu, ka nepieciešams uzinstalēt attiecīgu kompenenti (vēlāk norādītajā rakstā arī tās nosaukums pie 1.problēmas izklāsta). Uzinstalēju, sāka darboties.
2. Atverot interneta pārlūkprogrammā adresi http://localhost vai http://127.0.0.1 ieguvu neapmierinošu rezultātu, jeb nerādīja WWW mapes index faila izveidoto saturu.

Risinājums tika atrasts: http://james-moodle.blogspot.com/2012/03/looks-like-wamp-it-is.html.

Pirms tam tika apskatīti gan http.conf, gan host faili, par kuriem tika runāts citos iespējamā kļūdas novēŗšanas aprakstos, bet tas viss izrādījās velti.

Šoreiz no augstāk minētās lapas, tika uzzināta jauna iespēja, līdz kurai prāts neaisniedzās – iziet WampServer konteksta izvēlni un izskatīt visas iespējas, tad redzētu, ka Appache serveris nemaz nestrādā!

Viss izrādījās tik vienkārši! Lai gan, lai atrastu šo vienkāršo risinājumu, vajadzēja atrast ierakstu par WampServer pārvaldnieku Sistēmas notikumu žurnālā. Tādā veidā ieguvu atslēgas vārdu, kurš atrada man derīgu problēmas risināšanas veidu.

Tagad atliek atvērt PHP grāmatu un pakustināt pirkstiņus 😉

Advertisements

Komentēt

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Mainīt )

Twitter picture

You are commenting using your Twitter account. Log Out / Mainīt )

Facebook photo

You are commenting using your Facebook account. Log Out / Mainīt )

Google+ photo

You are commenting using your Google+ account. Log Out / Mainīt )

Connecting to %s